Broken YouTube and image functions?

Page 1 of 1 [ 8 posts ] 

C2V
Veteran
Veteran

User avatar

Joined: 7 Apr 2015
Posts: 2,297

12 Sep 2017, 9:01 am

Is this just me or are images and YouTube videos not coming up in posts when they're put in the tags? I keep having to post links, which I doubt anyone is motivated enough to actually click. :wink:


_________________
Alexithymia - 147 points.
Low-Verbal.


Aristophanes
Veteran
Veteran

User avatar

Joined: 10 Apr 2014
Age: 36
Gender: Male
Posts: 3,084
Location: USA

12 Sep 2017, 9:05 am

C2V wrote:
Is this just me or are images and YouTube videos not coming up in posts when they're put in the tags? I keep having to post links, which I doubt anyone is motivated enough to actually click. :wink:

It may be because the site doesn't have an authenticated secure connection, so any links to sites not on the domain (https://wrongplanet.net) aren't shown by your browser. To remedy this, most browsers have an opt-in feature to allow cross-domain links showing. In chrome the button to toggle it on is a shield icon on the right hand side of the address bar, I can't help with other browsers, but I know they'll have the option somewhere.



Chichikov
Veteran
Veteran

User avatar

Joined: 27 Mar 2016
Age: 43
Gender: Male
Posts: 1,151
Location: UK

12 Sep 2017, 9:40 am

Images are ok for me, one of the issues with the videos is that it uses a flash plug-in to show them and that's deprecated and if you don't have the plug-in installed you won't see anything. The images have some kind of resizing tool as well so maybe that is why they're not working ok for you. The forum software is fairly old so the html etc it generates to show videos uses tech that is out of date and supported less and less as browsers advance.



Misslizard
Veteran
Veteran

User avatar

Joined: 18 Jun 2012
Age: 53
Gender: Female
Posts: 12,564
Location: Aux Arcs

13 Sep 2017, 9:35 am

I can't see the youtube vid anymore.I figured it's my ancient tablet.


_________________
"Security is mostly a superstition.It does not exist in nature,nor do the children of men as a whole experience it.Avoiding danger is no safer in the long run than outright exposure.Life is either a daring adventure,or nothing." Helen Keller


C2V
Veteran
Veteran

User avatar

Joined: 7 Apr 2015
Posts: 2,297

15 Sep 2017, 3:10 am

Thanks for those replies, it might be something missing my end (isn't it always).
I'm not very savvy with plug-ins.


_________________
Alexithymia - 147 points.
Low-Verbal.


nick007
Veteran
Veteran

User avatar

Joined: 4 May 2010
Age: 34
Gender: Male
Posts: 17,351
Location: was Louisiana but now Vermont

20 Sep 2017, 5:07 am

Sometimes no YouTube vids show up for me but they'll all show up again later. It seems pretty sporadic. I made a thread about it here but noone replied.


_________________
But I don't want to go among mad people, Alice remarked.
Oh, you can't help that, said the Cat: we're all mad here. I'm mad. You're mad.
How do you know I'm mad? said Alice.
You must be, said the Cat, or you wouldn't have come here.


LegoMaster2149
Veteran
Veteran

User avatar

Joined: 9 Jul 2017
Age: 16
Gender: Male
Posts: 999
Location: With The Sailor Guardians

20 Sep 2017, 11:47 am

nick007 wrote:
Sometimes no YouTube vids show up for me but they'll all show up again later.


That happens on my phone often.

-LegoMaster2149 (Written on September 20, 2017)


_________________
Happiness in others make me happy. Especially women, I care about them, they aren't objects for men.

If you are interested in PMing me, you are welcome to do so anytime. :D

I am stuck in the past, discovering all of it's secrets and information! If only there were others with me...

AHH...! This stuff is really...FRESH!


Drake
Veteran
Veteran

User avatar

Joined: 24 Feb 2014
Gender: Male
Posts: 793

21 Sep 2017, 6:39 pm

I suffer from this too. For quite a number of months. There's just a big blank space there in the posts where the content should be. Also, the search function doesn't work for me either. I've considered posting here about it numerous times, but the sheer number of people who continue to happily put such content in their posts and no activity here made me think I must be the only one.

Any help would very much be appreciated. It all used to work for me, then it just stopped one day. It's not intermittent as others have said, it never works now for me. I have no such issues on other sites.