Page 1 of 1 [ 4 posts ] 

Youhadabadday
Hummingbird
Hummingbird

User avatar

Joined: 23 Nov 2014
Age: 17
Gender: Male
Posts: 24

07 Mar 2015, 5:52 pm

Okay, I'm having another issue. This time, with the Solar Apocalypse mod. I downloaded the mod right, but when I try to start Minecraft with forge, it won't open! Help!


_________________
"Every Man Is Equal, Medical Condition Or Not. We Are All Part of a society that sees one person is different from another..." -Youhadabadday


Misery
Veteran
Veteran

User avatar

Joined: 21 Aug 2011
Age: 38
Gender: Male
Posts: 3,163

08 Mar 2015, 4:27 am

Okay, a couple of questions:

1, Which version of Minecraft is it that you're running?

2, Which version of Forge is it?

And 3, what exactly happens when you try to run it? Does it spit out an error, or do something weird?



Maxxamust01
Tufted Titmouse
Tufted Titmouse

User avatar

Joined: 24 Mar 2015
Posts: 33

25 Mar 2015, 3:15 pm

the same thing happens when I try to open pixelmon or natural disasters and weather mod :x



JamXmed
Raven
Raven

User avatar

Joined: 26 Sep 2013
Age: 25
Gender: Male
Posts: 105

28 Mar 2015, 7:36 pm

I honestly recommend using Curse Miencraft manager (which is now bundled in Curse voice) if you're having trouble with modding. I mean, I have a long history of modding games including minecraft and i've created multiple modpacks with upwards of 50 mods, unless you are willing to read the installation instructions and find out what mods are compatible with what, you are going to run in to a lot of problems. I don't want to be mean here but honestly, there are too many mods out there now and lots have had conflicting items meaning you could craft an item only to have a different item from another mod show up in your inventory.

Yes this is going far from the original post but unless you give all the details, this is the only thing I'll suggest. Well, that and the fact that I've never heard of the mod you're having trouble with so it's either a mod that didn't interest me or one that hasn't been updated in a long time. Also, you have to bear in mind that most mods are only updated to minecraft 1.7.1 as of yet meaning if you've tried installing it on any higher or lower version, it will crash.


_________________
List of possible Gamer Tags:
- Jam-med - Jam_med
- JamXmed - Fiend Roar Deity...

(>0.0)> ==)==)==)==)