Page 1 of 1 [ 9 posts ] 

eric76
Veteran
Veteran

User avatar

Joined: 31 Aug 2012
Gender: Male
Posts: 10,660
Location: In the heart of the dust bowl

26 Nov 2017, 6:05 pm

For privacy concerns, I would like to switch to a new username. So I figured I'd just quit using this one and register with a new username.

I'm running into problems trying to register with a new username. No matter what I try, it will not let anything go through. Most of the time, it just tells me I have to reenter something and that I got the captcha wrong.

Occasionally, it takes me to a second screen asking for e-mail address and for me to request access. When I get this far, it always takes me back to the first screen telling me that i got the security question and the captcha both wrong.

I've tried this with three different browers on two different computers -- Google Chrome and Firefox on one and Opera on another computer. I get the same results from both Chrome and Opera. With Firefox, the captcha isn't displayed at all for me to answer.

Do you have any suggestions?



eric76
Veteran
Veteran

User avatar

Joined: 31 Aug 2012
Gender: Male
Posts: 10,660
Location: In the heart of the dust bowl

27 Nov 2017, 7:10 pm

Anything?



SaveFerris
Veteran
Veteran

User avatar

Joined: 3 Sep 2016
Gender: Male
Posts: 14,693
Location: UK

27 Nov 2017, 8:21 pm

Are you using the same email address ? maybe you can't have two accounts with the same email ?


_________________
R Tape loading error, 0:1

Hypocrisy is the greatest luxury. Raise the double standard


eric76
Veteran
Veteran

User avatar

Joined: 31 Aug 2012
Gender: Male
Posts: 10,660
Location: In the heart of the dust bowl

27 Nov 2017, 8:47 pm

SaveFerris wrote:
Are you using the same email address ? maybe you can't have two accounts with the same email ?


It was a different address. I could use the same address, if necessary.



kokopelli
Veteran
Veteran

User avatar

Joined: 27 Nov 2017
Gender: Male
Posts: 3,518
Location: amid the sunlight and the dust and the wind

27 Nov 2017, 8:54 pm

I just tried it again and it worked.

I chose the username to match the cool icon. :)

Thanks.



SaveFerris
Veteran
Veteran

User avatar

Joined: 3 Sep 2016
Gender: Male
Posts: 14,693
Location: UK

28 Nov 2017, 1:16 am

eric76 wrote:
SaveFerris wrote:
Are you using the same email address ? maybe you can't have two accounts with the same email ?


It was a different address. I could use the same address, if necessary.


I think the website is just glitching out at the moment , try again later or another day.


_________________
R Tape loading error, 0:1

Hypocrisy is the greatest luxury. Raise the double standard


kokopelli
Veteran
Veteran

User avatar

Joined: 27 Nov 2017
Gender: Male
Posts: 3,518
Location: amid the sunlight and the dust and the wind

28 Nov 2017, 1:19 am

SaveFerris wrote:
eric76 wrote:
SaveFerris wrote:
Are you using the same email address ? maybe you can't have two accounts with the same email ?


It was a different address. I could use the same address, if necessary.


I think the website is just glitching out at the moment , try again later or another day.


Thanks. I made it on today.

By the way, what's the meaning of your signature lines?



SaveFerris
Veteran
Veteran

User avatar

Joined: 3 Sep 2016
Gender: Male
Posts: 14,693
Location: UK

29 Nov 2017, 8:56 pm

kokopelli wrote:
SaveFerris wrote:
eric76 wrote:
SaveFerris wrote:
Are you using the same email address ? maybe you can't have two accounts with the same email ?


It was a different address. I could use the same address, if necessary.


I think the website is just glitching out at the moment , try again later or another day.


Thanks. I made it on today.

By the way, what's the meaning of your signature lines?



_________________
R Tape loading error, 0:1

Hypocrisy is the greatest luxury. Raise the double standard


kokopelli
Veteran
Veteran

User avatar

Joined: 27 Nov 2017
Gender: Male
Posts: 3,518
Location: amid the sunlight and the dust and the wind

02 Dec 2017, 2:31 pm

SaveFerris wrote:
kokopelli wrote:
SaveFerris wrote:
eric76 wrote:
SaveFerris wrote:
Are you using the same email address ? maybe you can't have two accounts with the same email ?


It was a different address. I could use the same address, if necessary.


I think the website is just glitching out at the moment , try again later or another day.


Thanks. I made it on today.

By the way, what's the meaning of your signature lines?




Ahhh. I've heard of the Banana Splits but never watched them.