Page 1 of 1 [ 4 posts ] 

TallyMan
Forum Moderator
Forum Moderator

User avatar

Joined: 30 Mar 2008
Gender: Male
Posts: 41,833

28 Jun 2010, 2:08 pm

Does anyone know any settings to tell Firefox to disallow automatic page refreshes?

I find it very annoying when I switch to my Google News tab and I'm half way through reading an interesting headline and WHOOSH! The page has refreshed and the article vanished. :x


_________________
I've left WP indefinitely.


eagletalon86
Sea Gull
Sea Gull

User avatar

Joined: 17 Jun 2010
Age: 32
Gender: Male
Posts: 226
Location: ft worth, tx

28 Jun 2010, 3:38 pm

Try using the advanced settings page

1. Enter about:config in the address bar
2. Look for a value named accessibility.blockautorefresh
3. Set that to false
4. See if it works



TallyMan
Forum Moderator
Forum Moderator

User avatar

Joined: 30 Mar 2008
Gender: Male
Posts: 41,833

28 Jun 2010, 4:24 pm

Thank you! The setting was already set to false. I set to true and I now get a bar at the top saying Firefox prevented the page from automatically reloading, with a button in case I want to allow it.

Result! :thumleft: Thanks again!


_________________
I've left WP indefinitely.


eagletalon86
Sea Gull
Sea Gull

User avatar

Joined: 17 Jun 2010
Age: 32
Gender: Male
Posts: 226
Location: ft worth, tx

29 Jun 2010, 8:30 am

Ugh, did I put false up there? I meant to put true but it looks like you got it now :) glad I could help