Page 1 of 1 [ 4 posts ] 

Mithrandir
Veteran
Veteran

User avatar

Joined: 18 Oct 2004
Age: 34
Gender: Male
Posts: 614
Location: Victoria, BC Canada

12 Feb 2007, 2:50 am

I figured this would be too technical for the rest of the site.

Does anyone else get this message when you post?


Quote:
Error in deleting post

DEBUG MODE

SQL Error : 145 Table './planet_wpmain/nuke_bbsearch_wordmatch' is marked as crashed and should be repaired

DELETE FROM nuke_bbsearch_wordmatch WHERE post_id IN (453727)

Line : 452
File : /usr/home/planet/public_html/includes/functions_search.php



The post works, obviously. However, I get this message after the submit command is hit.


_________________
Music is the language of the world.
Math is the language of the universe.


Tim_Tex
Veteran
Veteran

User avatar

Joined: 2 Jul 2004
Age: 40
Gender: Male
Posts: 42,006
Location: Houston, Texas

12 Feb 2007, 2:52 am

I got that as well.

Tim


_________________
Who’s better at math than a robot? They’re made of math!


Quatermass
Veteran
Veteran

User avatar

Joined: 27 Apr 2006
Age: 37
Gender: Male
Posts: 18,779
Location: Right behind you...

12 Feb 2007, 6:23 am

Same here, but I thought the posts didn't get through. I triple posted, and then couldn't edit my posts, getting the same sort of error message....


_________________
(No longer a mod)

On sabbatical...


Mithrandir
Veteran
Veteran

User avatar

Joined: 18 Oct 2004
Age: 34
Gender: Male
Posts: 614
Location: Victoria, BC Canada

14 Feb 2007, 8:38 pm

The Message has stopped, I wonder what the problem was?


_________________
Music is the language of the world.
Math is the language of the universe.