Page 1 of 1 [ 3 posts ] 

PlatypusMan
Snowy Owl
Snowy Owl

User avatar

Joined: 16 Jan 2006
Gender: Male
Posts: 167

22 Aug 2006, 10:10 pm

It seems my mouse is having a bit of problems with games. In the following games: Quake II, Quake 3 Arena, ZDoom (used for any game), Call of Duty, and Unreal Tournament 2004 (so not only the Quake engine) the mouse would stop responding for a couple of seconds (refreshing?), whatever weapon I'm currently using would switch by itself for no apparent reason, and the mouse would oftentimes just stop working with the program all together. My mouse is a Micro Innovations PS/2 compatible Infrared Mouse, current drivers, and haven't done any modifications to any configuration files. Any advice would be greatly appreciated.


_________________
"...whenever any Form of Government becomes destructive of these ends, it is the Right of the People to alter or to abolish it, and to institute new Government..."~Declaration of Indepencence


MrMark
Veteran
Veteran

User avatar

Joined: 3 Jul 2006
Age: 62
Gender: Male
Posts: 8,918
Location: Tallahassee, FL

23 Aug 2006, 4:32 am

Try a different mouse, see what happens.


_________________
"The cordial quality of pear or plum
Rises as gladly in the single tree
As in the whole orchards resonant with bees."
- Emerson


SteelMaiden
Veteran
Veteran

User avatar

Joined: 19 Aug 2006
Age: 31
Gender: Female
Posts: 3,722
Location: London

23 Aug 2006, 6:13 am

Perhaps the infrared receiver/transmitter is dirty. ? Or does that only happen with optical ones?


_________________
I am a partially verbal classic autistic. I am a pharmacology student with full time support.